My Site
Categories
Exaile 0.3.0.2 Released!

Repost from exaile.org:

Exaile 0.3.0.2 is the second bugfix release in the 0.3.0 series. It contains no new features, however it does fix several (22) bugs. In particular:

  • The contextinfo plugin now works with newer versions of webkit.
  • A bug in the collection panel affecting expansion of items containing quote marks was fixed.
  • Non-ascii characters are now ordered correctly in the collection panel.
  • and several more.

You can obtain this release from our downloads page, as always.

Filed under: Exaile
Comments:

From Ezekiel000 on Nov. 10 @ 2:21 a.m. 2009

Thanks for fixing the contextinfo plugin, unfortunately the package looks for libwebkit-1.0-1 but the package is named libwebkit-1.0-2 in karmic (it worked once I repackaged it myself)
From Adam Olsen on Nov. 10 @ 8:52 a.m. 2009

Ok, I've uploaded a new revision of the package. It'll take a few minutes to rebuild in the PPA, and then it'll be installable.

Add a comment:
captcha

Optional, for comment reply notifications
 
Note: If you enter your email address, you will be subscribed to this article and will recieve comment updates via email. This is the only thing your address will be used for. A link will be provided at the end of each email that will allow you to unsubscribe should you need to, or you can go to http://synicworld.com//unsubscribe to unsubscribe from any/all updates.